Imagem--------------------------------------------------Imagem
O FÓRUM ESTÁ EM MODO APENAS LEITURA, CADASTROS NO FÓRUM DESATIVADOS, NOVAS POSTAGENS NÃO SERÃO MAIS RESPONDIDAS A PARTIR DE 20/05/2018. SE PRECISAR DE AJUDA, DÚVIDA, OU SEJA O QUE FOR, CLIQUE NA IMAGEM DO TELEGRAM E PEÇA O QUE FOR PELO TELEGRAM DO NEWSINSIDE.

Atualização no DSi + Atualização do AKAIO = Fail?

flipcaio
Usuário
Usuário
Mensagens: 7
Registrado em: 13/05/2012
Consoles: Ps3; DSi
PSN ID: Caduzinho

13/05/2012

Eae galera, beleza? Sou meio velho aqui no fórum, mas esqueci minha senha, rs.
Então, to com um problema meio difícil aqui.
A umas 2 semanas atras, eu fui tentar upar uma foto do DSi ( XL ) pro Facebook e deu errado.Vi no site que a solução era dar update no DSi.Fiquei meio com medo, pois estava inseguro do uso do Acekard, que eu não atualizava faz tempos...
Atualizei o Akaio pro 1.8.9 e achei que se atualizasse o DSi, funcionaria...
Porém não...Não sei qual é a ultima versao do DSi ( deve ser a 1.4.4 ), mas nao funfou...A unica coisa boa, é que deu pra upar as fotos...
E agora?Como resolvo o problema? Quando coloco pra entrar no Acekard, fala que da erro e tals...
Ajuda ai galera :P

Raviex

13/05/2012

Não tem nenhum jeito de fazer downgrade do FW do DSi não?

flipcaio
Usuário
Usuário
Mensagens: 7
Registrado em: 13/05/2012
Consoles: Ps3; DSi
PSN ID: Caduzinho

13/05/2012

Raviex escreveu:Não tem nenhum jeito de fazer downgrade do FW do DSi não?
Eu acho que não viu :/ , eu acho que a única solução é esperar a Acekard dar att pro AKAIO, pra que ele funcione no FW 1.4.4, não é?

Raviex

14/05/2012

Deve ser, XD... Faz MUITO tempo que não mexo com DS(i)

Avatar do usuário
RedMonkey
Usuário
Usuário
Mensagens: 800
Registrado em: 04/08/2009
Consoles: 24 no total.
Titulo: Squirtle, squirtle!
Live ID: Macakaio
PSN ID: greencezar
Localização: ES

14/05/2012

Como a equipe responsável pelo Acekard não brinca em serviço, o update já saiu. Basta ir no site oficial e baixá-lo.
Lembrando que: Como você já atualizou seu console você precisará de um DS Lite/Phat ou um DSi/DSXL/3DS que não tenha sido atualizado.
Recomendo fortemente que você leia o README antes de realizar o procedimento.
Imagem
Imagem

Imagem

flipcaio
Usuário
Usuário
Mensagens: 7
Registrado em: 13/05/2012
Consoles: Ps3; DSi
PSN ID: Caduzinho

15/05/2012

kaiobj escreveu:Como a equipe responsável pelo Acekard não brinca em serviço, o update já saiu. Basta ir no site oficial e baixá-lo.
Lembrando que: Como você já atualizou seu console você precisará de um DS Lite/Phat ou um DSi/DSXL/3DS que não tenha sido atualizado.
Recomendo fortemente que você leia o README antes de realizar o procedimento.
Vish man, nao tenho nenhum DS sem ser o meu unico XL atualizado ._.
E agora? Será que eu posso esperar a proxima att do DSiXL ? Ai vai funciona ?
Que raiva kk

Avatar do usuário
RedMonkey
Usuário
Usuário
Mensagens: 800
Registrado em: 04/08/2009
Consoles: 24 no total.
Titulo: Squirtle, squirtle!
Live ID: Macakaio
PSN ID: greencezar
Localização: ES

15/05/2012

Nossa, man, então você deu azar mesmo.
A questão da atualização do DSi e zás é que como ela bloqueia os flashcards não tem como mesmo você atualizá-los pelos seus consoles, pois eles não os reconhecerão!
Agora é correr atrás do prejuízo mesmo. Seu DSi XL está na versão 1.4.4? Se sim, adeus flashcards no momento.
Não espere até a próxima atualização de nenhum portátil seu pois só vai adiantar se você atualizar seu flashcard antes. Afinal, não tem como prever o que a Nintendo pode fazer. Exemplo disso: Ela lançou uma atualização pro 3DS: a 4.1. Até o presente momento o Acekard Team ainda não lançou a atualização de Firmware para que ele seja capaz de rodar no 3DS.
:)
Imagem
Imagem

Imagem

Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante