Imagem--------------------------------------------------Imagem

Destravamento definitivo 3ds 11.0.0-33u

N4nd0
Usuário
Usuário
Mensagens: 49
Registrado em: 29/07/2008
Reputation: 0
Consoles: PSVita, wii, psp go, 3DS, xbox
Titulo: Jogando...
Localização: Catalão-GO

29/11/2016

Sim w0nd3rb0yfx, sei que precisa de outro 3ds, eu tenho um old pequeno com ARM9 e tenho o fieldrunners nele, já fiz um downgrade usando ele para um outro old xl, porem o cara aí do video faz em modelos diferentes, vc viu o video que postei? não viu né?

como não arrisco no Espanhol fico meio com receio, ele diz lá no começo que tenho que substituir um arquivo por outro por ser modelos diferentes.

como vc mesmo disse não dá para fazer de New para old, isso significa então que dá para fazer o contrário correto?

desculpa aí a ignorância kkkk

Avatar do usuário
w0nd3rb0yfx
Usuário
Usuário
Mensagens: 245
Registrado em: 04/08/2011
Reputation: 0
Consoles: X360 RE JTAG, 3 X360 SLIM
Localização: São Paulo

29/11/2016

N4nd0 escreveu:Sim w0nd3rb0yfx, sei que precisa de outro 3ds, eu tenho um old pequeno com ARM9 e tenho o fieldrunners nele, já fiz um downgrade usando ele para um outro old xl, porem o cara aí do video faz em modelos diferentes, vc viu o video que postei? não viu né?

como não arrisco no Espanhol fico meio com receio, ele diz lá no começo que tenho que substituir um arquivo por outro por ser modelos diferentes.

como vc mesmo disse não dá para fazer de New para old, isso significa então que dá para fazer o contrário correto?

desculpa aí a ignorância kkkk
Você não leu o tutorial.
Eu não estou dizendo a respeito de precisar de outro 3ds, estou falando justamente de quais modelos aceitam receber o DSIware. Isso está explicado no tutorial do Plailect.
Se não transfere de new para old, qualquer outra situação vale:
Old<>Old
Old<>New
New<>New
New XXXXXXXXXXX Old
Esquece o vídeo e leia o tutorial.

Diogo Stephano
Usuário
Usuário
Mensagens: 5
Registrado em: 28/11/2016
Reputation: 0
Consoles: PSP, PSP GO, PS VITA, 3ds
PSN ID: DiogoSOliveira

30/11/2016

BrazMii, Bom dia vou arrumar o titulo do tópico que criei assim não faço bagunça. A maior duvida mesmo é que o guia que me mandaram eu já li algumas vezes e no processo chega em um ponto que informa que tem que abrir o homebrew Launcher sem ser por browser e sim com o exploit de algum jogo mesmo fazendo o hardmode. Ai está minha duvida pois o guia pode estar defasado e queria alguma dica de alguém para saber se funciona sem o jogo.

-- 30/11/2016 --

w0nd3rb0yfx, Bom dia muito obrigado pelo apoio. Eu já tinha lido esse tutorial algumas vezes e ele chega em um ponto que pede para rodar o homebrew launcher sem ser por browser ai que me surge a duvida se vou precisar do jogo já que no gia é o recomendado.

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3227
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

30/11/2016

Diogo Stephano, Primeiro deixa eu deixar avisado que logo vai sair um downgrade via sofmod por DSIWare sem precisar de um segundo 3ds desbloqueado e sem precisar de hardmod até 11.0


E respondendo a questão.
Não, o downgrade da 11.0 ou 11.2 via hardmod vai baixar o NFIRM para 10.4 que vai suportar o carregamento do Homebrew Launcher pelo Navegador do 3DS usando o BrowserHAX e opcionalmente você pode também instalar o MenuHAX/ThemeHAX.

Rodando o Homebrew Launcher basta fazer o downgrade para 9.2 com o Sysdowngrade e depois fazer um backup da NAND, e no seu caso por ser um old 3DS, que eu não sei se é regra por não ter muita experiência com esse modelo, mas acho que sim, vai ter que fazer o downgrade para 2.1 para obter o OTP.BIN para fazer o A9LH, mas sendo old 3DS não dá brick. Se fosse um New 3DS daria para instalar o A9LH direto na 9.2 sem extrair o OTP.BIN com o OTPLess (SafeA9LHInstaller) e sem arriscar um brick já que o New 3DS teria que fazer um unbrick ao fazer o downgrade para 2.1 por não suportar essa versão de firmware devido ao hardware.
Edit; Pelo visto não precisa de downgrade no OLD 3DS para 2.1, mas basta fazer o ctrtransfer com o Decrypt9 e por fim o SafeA9LHInstaller! :y: :dawg:

Como pode ver na imagem, tem as opções com browser e sem browser para versões específicas, no caso ao fazer o dowgrade via hardmod para NFIRM 10.4.0, vai suportar todo o resto do processo com Browser desde 9.3.0 até 10.6.0
Ou seja, você não vai precisar de nenhum jogo! :awesome:

Imagem

Mas se você conseguir um outro entry point via jogo em cartão como o OOTAHAX, vai ser uma mão na roda sim, apenas lembrando que você vai ter que atualizar o payload interno do save do jogo para a versão do firmware que vai fazer o downgrade antes de realmente fazer o downgrade, senão o seu entry point vai estar na 11.0 ou 10.4 que seja. e não vai funcionar na hora de tentar rodar na 9.2, por exemplo na hora de rodar o Homebrew Launcher para terminar o processo. Ai você terá que usar o Browser mesmo. XD

Diogo Stephano
Usuário
Usuário
Mensagens: 5
Registrado em: 28/11/2016
Reputation: 0
Consoles: PSP, PSP GO, PS VITA, 3ds
PSN ID: DiogoSOliveira

30/11/2016

BrazMii, Duvidas sanadas pqp não prestei atenção no tutorial e me enrolei todo.
Vou seguir aqui como vc informou.
Muito obrigado.

Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante