Imagem--------------------------------------------------Imagem
O FÓRUM ESTÁ EM MODO APENAS LEITURA, CADASTROS NO FÓRUM DESATIVADOS, NOVAS POSTAGENS NÃO SERÃO MAIS RESPONDIDAS A PARTIR DE 20/05/2018. SE PRECISAR DE AJUDA, DÚVIDA, OU SEJA O QUE FOR, CLIQUE NA IMAGEM DO TELEGRAM E PEÇA O QUE FOR PELO TELEGRAM DO NEWSINSIDE.

Nintendo 3ds e seu desbloqueio "definitivo"

Avatar do usuário
Xinaman
Usuário
Usuário
Mensagens: 480
Registrado em: 17/04/2009
Consoles: Wii, Wii U, Xbox 360, 3DS
Localização: Belém Para

11/01/2016

Comprei o meu já com 9.2, New RED com rxTools Rodando.
Fez downgrade no seu BrazMii?
Imagem

Avatar do usuário
RedMonkey
Usuário
Usuário
Mensagens: 800
Registrado em: 04/08/2009
Consoles: 24 no total.
Titulo: Squirtle, squirtle!
Live ID: Macakaio
PSN ID: greencezar
Localização: ES

11/01/2016

BrazMii escreveu:
Xinaman escreveu:Eu sei que tem lojas de usado, já morei ai.
Lembrando agora, eu estava ai quando comecei a acessar o NewsInside =D.

Então porque vc disse que terá mais espaço pra roms? emuladores?
Apesar que estar ai é fácil conseguir jogo barato...
Por enquanto roms de SNES, mas espero que logo saia um meio de rodar roms de 3ds! :dorgas:
Atualmente com o hax2.5 já se pode rodar romhacks, então..... :whistle:
Mas não esqueça que ainda é necessário o cartucho original do jogo pra injeção dos patchs. :dorgas:
Eu não duvido que esteja pra sair alguma coisa pro 3ds em relação a CFW com capacidade de rodar ROMs, mas cada vez mais os hackers sérios da cena - aqueles que realmente mostram resultados - se mostram contra a pirataria nos consoles.
Vide o Linux no PS4.
Imagem
Imagem

Imagem

Avatar do usuário
Gimenez
Usuário
Usuário
Mensagens: 735
Registrado em: 07/12/2009
Consoles: PS2,PSP-3K,3DS,GB,GBA,360
Titulo: Yes we nyan!
Live ID: Matheus Gimenez
PSN ID: Gimenezilla
XLink Kai ID: Gimenez
Localização: Cidade do Clima

11/01/2016

Mas gente já dá pra fazer de tudo em qualquer 3DS,se tá acima da 9.2 dá pra downgradear e ir pra 9.2, que tem exploits pra rodar CFW.
Imagem

O Moderador dorgado ensina a limpar os brinquedos com Lustra Móveis Poliflor!
A Moderadora dorgada recomenda tomar banho antes de colocar a película!
E user maluco da narigada no brinquedo ao invés de colocar a película!
Isto não é um fórum ! Isto aqui é um hospício !

By Stranger_Eddie

Avatar do usuário
Tear
Moderador - NDS
Moderador - NDS
Mensagens: 2518
Registrado em: 17/03/2010
Consoles: PSP, PS4, PS3, Vita, 3DS, WiiU
Titulo: Cirilla of Vengerberg <3
PSN ID: TearRehem
Localização: Hell de Janeiro

11/01/2016

Gimenez escreveu:Mas gente já dá pra fazer de tudo em qualquer 3DS,se tá acima da 9.2 dá pra downgradear e ir pra 9.2, que tem exploits pra rodar CFW.
Tem link pra guia? :dorgas:
O meu tá na 9.6.0 e eu queria fazer downgrade
Imagem Imagem > hahaha Imagem
Lista (em atualização) de jogos PS3/4 e PSVita - Isto não é um fórum! Isto aqui é um hospício! - by Eddie

Avatar do usuário
RedMonkey
Usuário
Usuário
Mensagens: 800
Registrado em: 04/08/2009
Consoles: 24 no total.
Titulo: Squirtle, squirtle!
Live ID: Macakaio
PSN ID: greencezar
Localização: ES

11/01/2016

Tear escreveu:
Gimenez escreveu:Mas gente já dá pra fazer de tudo em qualquer 3DS,se tá acima da 9.2 dá pra downgradear e ir pra 9.2, que tem exploits pra rodar CFW.
Tem link pra guia? :dorgas:
O meu tá na 9.6.0 e eu queria fazer downgrade
Tear, tá aqui: http://wololo.net/2016/01/04/3ds-system ... -tutorial/" onclick="window.open(this.href);return false;

Eu ainda esperaria o Gateway com suporte ao firmware 10.3 - que já foi anunciado E caso você tenha grana.
Imagem
Imagem

Imagem

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

12/01/2016

Xinaman escreveu:Comprei o meu já com 9.2, New RED com rxTools Rodando.
Fez downgrade no seu BrazMii?
Eu prefiro nao ariscar o downgrade no meu N3ds LL JP ainda, esperei anos, posso esperar mais um pouquinho,rs :D
Ainda bem que você já comprou pronto! :y:

Por enquanto eu estou rodando legit cia. na fw 10.3 mesmo, incluindo de região diferentes do 3ds e homebrews, já da pro gasto.

Falando nisso o Pocket SNES do pacote RetroArch e o melhor, mais rápido é estável emulador de SNES, confiram.

kaiobj escreveu:
BrazMii escreveu:
Xinaman escreveu:Eu sei que tem lojas de usado, já morei ai.
Lembrando agora, eu estava ai quando comecei a acessar o NewsInside =D.

Então porque vc disse que terá mais espaço pra roms? emuladores?
Apesar que estar ai é fácil conseguir jogo barato...
Por enquanto roms de SNES, mas espero que logo saia um meio de rodar roms de 3ds! :dorgas:
Atualmente com o hax2.5 já se pode rodar romhacks, então..... :whistle:
Mas não esqueça que ainda é necessário o cartucho original do jogo pra injeção dos patchs. :dorgas:
Eu não duvido que esteja pra sair alguma coisa pro 3ds em relação a CFW com capacidade de rodar ROMs, mas cada vez mais os hackers sérios da cena - aqueles que realmente mostram resultados - se mostram contra a pirataria nos consoles.
Vide o Linux no PS4.
Ou versão digital, :dawg:

Só falta poder instalar jogos cia não legit, e rodar via HANS, pode dar certo sim, porque não? :whistle:

Ainda mais que parecem que fizeram um esquema de crypto fix que assina os arquivos cia, mas até onde sei, foi usado para assinar um arquivo cia da firmware que foi patcheado para remover DRM.
Ou posso estar errado, :dorgas:

[b][color=#8000BF]Tear[/color][/b] escreveu:Tem link pra guia? :dorgas:
O meu tá na 9.6.0 e eu queria fazer downgrade
Se for tentar, experimente essa versao do sysupdate para fazer o downgrade, parece mais seguro!
https://gbatemp.net/threads/wip-safesysupdater.409392/

E os tutoriais e releases para 3DS vem todos do GBATemp, inclusive os tutoriais postados no Wololo. :whistle:

Avatar do usuário
RedMonkey
Usuário
Usuário
Mensagens: 800
Registrado em: 04/08/2009
Consoles: 24 no total.
Titulo: Squirtle, squirtle!
Live ID: Macakaio
PSN ID: greencezar
Localização: ES

12/01/2016

TL;DR: Tutorial de como ser feliz:

1- Instale uma CFW no aparelho que permita instalar arquivos .cia

2- Baixe arquivos .cia que sejam "universal legit", caso contrário ele vai bricks seu aparelho

3-?????????

4- Profit

Dica do Dollynho, seu amiguinho: tenha acesso a emuNAND e Instale tudo lá. Se brickar não tem problema, desde que sua sysNAND esteja intacta.


Cá venho eu informar e tirar algumas dúvidas em relação ao desbloqueio do Nintendo 3ds. Quem acompanha a cena sabe dos esforços dos hackers pra trazer os homebrews para esse pomposo console e os frutos desses trabalhos envolvem até mesmo CFWs.
Tais CFWs são limitadas pq, como acontece com o desbloqueio do PS3 e do Wii U, necessitam firmwares mais antigos.

Alguns dias atrás saiu um downgrader para o 3ds e com isso as pessoas voltaram a ter acesso às CFWs. Claro que as CFWs do 3ds nem sequer se comparam com o que temos no PSP em quesito de funcionalidade, mas já alcançamos vários feitos, como emulador de Snes, controle do clock de frequência do aparelho, modo region free, entre outros. Mas o mais importante de todos eles é a instalação de arquivos .cia.

Arquivos .cia são arquivos baixados diretamente da eshop. Se vc, usuário do lightside, baixa um jogo da eshop, o mesmo gera uma chave única que atrela o mesmo ao seu aparelho, impedindo que vc copie para outro aparelho. Porém, existem ferramentas que permitem que vc crie arquivos .cia universais e que rodam em qualquer aparelho, desde que vc o tenha baixado de maneira legal anteriormente. E tais arquivos vc acha aos kilos.

Moral da história:
Com um CFW você pode jogar jogos diretamente do SD sem a necessidade de um flashcard
Você pode jogar online, desde que sua emuNAND esteja atualizada - e correndo o risco de ser banido.


Convidativo, não? E muito promissor. Mas finalizo o post com uma simples pergunta, porque até agora to tentando entender:

Se esse método é tão bom e funcional - e digo funcional porque eu mesmo já vi funcionando -, porque sites como Wololo e GBAtemp não divulgam isso como o primeiro passo do desbloqueio definitivo do aparelho e começam o processo contra o monopólio de flashcards, da mesma forma que aconteceu com os dongles na era do PS3? Ou essa divulgação já é feita e eu não to sabendo?
Imagem
Imagem

Imagem

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

12/01/2016

GBATemp e Wololo divulgam e divulgaram, e até permitiram no GBATemp que postem o FBI cia Installer e o novo NASA installer que permitem instalação de jogos e arquivos da fw acima de 9.2, mas não podem postar downloads de jogos e cia da Fw, pois quem instala uma cfw no aparelho já sabe o que deve fazer, xD
Alem disso, não se pode disponibilizar arquivos cia de jogos e da firmware porque senão a Big N vai botar no toba dessas pessoas, porem...

Mas um certo ISO site disponibiliza esses arquivos, não sabia: rsrsrsrsrsrsrrsrs

Avatar do usuário
RedMonkey
Usuário
Usuário
Mensagens: 800
Registrado em: 04/08/2009
Consoles: 24 no total.
Titulo: Squirtle, squirtle!
Live ID: Macakaio
PSN ID: greencezar
Localização: ES

12/01/2016

Exato, BrazMii. O site de ISO tem aos montes, mesmo.
Que estranho. Eu digo sobre esse lance de divulgação porque nunca vi um post com o título: VOCÊ NÃO PRECISA MAIS DE FLASHCARDs ou coisas assim. Algo pra deixar claro pros newcomers que o trem tá pegando fogo, mesmo.
Imagem
Imagem

Imagem

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

12/01/2016

Sem duvida, pelo que já foi postado, fica na cara que já sabem, tanto os usuários como os caras dos flashcards, mas também é uma escolha ter todos os jogos funcionando na última firmware inclusive online e ainda rodando homebrews, tudo pelo flashcard, doque tentar um downgrade, ou uma CFW com apenas uns poucos recursos ou os mesmos recursos do flash card, que ainda libera o SD do aparelho e usa apenas o do flashcard que também suporta SDXC de até 128GB que nao funciona nativamente nos old 3ds a nao ser via flashcard e por ai vai!

Ainda tem gente que prefere ficar no flashcard, por enquanto....

Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante