Imagem--------------------------------------------------Imagem

Problemas ao rodar ps1 no psp

albano56za
Usuário
Usuário
Mensagens: 60
Registrado em: 26/07/2014
Reputation: 0
Consoles: Wii,Ps2,Xbox original

16/11/2014

Boa madrugada a todos. Ontem comprei um psp para mim e estou tentando rodar games de ps1 no mesmo,mas até agora só consegui rodar o Oddworld - Abe's Oddysee,gostaria de saber se posso aumentar a compatibilidade do console com outros jogos do psx. Minha firmware é a 6.60 e o emulador que aparece quando rodo o game de psx é o popstarter. os outros jogos que tento rodar ficam travado em uma tela preta. o que eu faço?

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

16/11/2014

vc tem que baixar a última versão do POPSLOADER compativel com a 6.60.
Ao executar o jogo, mantenha pressionado o botão R e selecione uma versão do pops que rode o jogo, começe pelo pops 3.71

albano56za
Usuário
Usuário
Mensagens: 60
Registrado em: 26/07/2014
Reputation: 0
Consoles: Wii,Ps2,Xbox original

16/11/2014

Como eu instalo o POPS loader,pois ao que parece meu psp ja veio com o emulador na firmware dele. E sempre que tento trcar o plugin segurando R não acontece nada.

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

16/11/2014

Ah!
Então eh melhor reinstalar uma nova firmware custom limpa e extrair o pacote de plugin no seu memorystick.

albano56za
Usuário
Usuário
Mensagens: 60
Registrado em: 26/07/2014
Reputation: 0
Consoles: Wii,Ps2,Xbox original

17/11/2014

Não sei se é possível,pois meu PSP é o 3000 e acredito que seja dos últimos modelos lançado,e pelo que li não da pra fazer nenhuma atualização pela flash dele!

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

17/11/2014

Vc apenas nao pode instalar uma custom firmware permanente, mas pode atualizar ou reinstalar os modulos de uma Light cfw nao permanente e atualizar os plugins no memorystick

albano56za
Usuário
Usuário
Mensagens: 60
Registrado em: 26/07/2014
Reputation: 0
Consoles: Wii,Ps2,Xbox original

17/11/2014

Como eu posso fazer isso?

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

17/11/2014

Lendo os tutorias aqui do forum... xD

albano56za
Usuário
Usuário
Mensagens: 60
Registrado em: 26/07/2014
Reputation: 0
Consoles: Wii,Ps2,Xbox original

17/11/2014

Consegui rodar,mas porem games mult dik como por exemplo heart of daknes não funcionam!

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

21/11/2014

albano56za, Vc editou aqui e eu nem vi, xD

Funciona sim, pelo menos abre o jogo?

A partir do pops 3.52 se não me engano, já pode rodar jogos multidisc, tentou com qual versão?

Tem jogo que nao roda mesmo, ai tem que dividir os discos e eboots separados mas com a mesma ID pra poder usar o mesmo save.
Se não rodar eh problema no programa ou alguma coisa do eboot.

Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante