[ATUALIZADO]NewsInside 2.0: Todas as Novidades do Fórum.

Imagem------------------------------------------------Imagem

psp 1000 branco um tanto temperamental

Avatar do usuário
Raulzito
Usuário
Usuário
Mensagens: 117
Registrado em: 09/03/2011
Reputation: 0
Consoles: PS4, PS3 Slim
Titulo: Faz o que tú queres
PSN ID: RAULLENNON

11/05/2014

Galera, comprei esse psp (ainda bem que foi só 70 reais), ele veio brickado mas já arrumei, mas quando usava a pandora às vezes funcionava e outras vezes não, achei estranho esse comportamento, e desconfiei que fosse nand, usei a opção idstorage, depois consegui desbrickar, tentei atualizar pro 6.60 oficial (pois o me 1-8 tava dando um erro CTA8000025(o código era esse se não me engano), tentei fazer dump da nand umas 3 vezes e nos 95 % o psp desligava, na quarta vez deu certo, mas esse problema para atualizar persistiu, e às vezes quando ligava o psp, antes de entrsr na xmb ele congelava, então, usei a nand de um outro psp fat que tenho aqui(mesmo modelo, é claro, mesma cor e pra minha sorte era o ta086, e esse psp chato tem a ta082), bom restaurei, refiz o idstorage pra usar wifi e o umd, ele funcionou perfeitamente, atualizei pro 6.60 me 1-8, mas quando jogo o umd ou jogo no cartão, ele entra normal, mas do nada congela a imagem e desliga, e eu preciso fazer a formatação física da flash (o select, start, bolinha e triângulo junto), pro psp voltar a ligar normal, eu sei que serei xingado, mas como os sintomas já eram bem parecidos com antes de eu restaurar a nand de outro psp, penso que o antigo dono que fez a mer**, não? E antes que alguém pergunte sobre bad blocks, esse psp tem apenas 73, e o outro que está funcionando muito bem tem 1178
Imagem

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3227
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

13/05/2014

Cara vc usou o Universal Unbricker 2in1 DC8 + DC9 ?

Tenta formatar todas as flash do PSP e restaura os IDstorage novamente com o DC8 e não esqueça de fixar o MAC e tudo que tiver pra fixar, instale a ofw 5.00, depois a cfw 6.60 com o modo x.xx Unbricker do DC9

Mas antes de TUDO, formata o memorystick com o PSP Tool v100 pra poder gravar a Time Machine IPL no MS.

Verifique as keys com o KeyCleaner também.

Não posso dizer que vai consertar, mas tenta ai.

Link para o Universal unbricker = http://wololo.net/talk/viewtopic.php?f=2&t=15015" onclick="window.open(this.href);return false;

ob; meu psp não tem nenhum badblock! xD
Editado pela última vez por BrazMii em 12/09/2014, em um total de 1 vez.

Avatar do usuário
Raulzito
Usuário
Usuário
Mensagens: 117
Registrado em: 09/03/2011
Reputation: 0
Consoles: PS4, PS3 Slim
Titulo: Faz o que tú queres
PSN ID: RAULLENNON

13/05/2014

eu já tentei usar o universal unbricker, instalei normal, mas o problema persiste, cheguei a pensar que fosse problema no leitor do memory stick, mas como o problema aparece durante a leitura de umd e com o psp sem o cartão, já descartei isso, mas vou tentar formatando o cartão desse jeito que voce sugeriu, obrigado pela força, mas se não resolver vou continuar em busca de uma nand-dump.bin de um psp 1000 com a placa ta082, mas o mais estranho que mencionei antes é que o outro psp que eu tenho tem muito mais bad blocks do que o que está com essa "doença", já restaurei flash um monte de vezes, idstorage, mas essa formatação por esse programa que você falou ainda não, então vou fazer, e você é um metido kkkk porque seu psp não tem bad blocks, mais uma coisa, quando eu fazia dump da nand do psp sem problemas, aparecia esses bad blocks, e no que tem problemas apareceu bad blocks só uma vez, depois ele faz o dump (isso quando não congela no meio do processo) e só diz que foi completado com sucesso.
Imagem

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3227
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

13/05/2014

Qualquer coisa tenta com o XGEN Pandora v5 e instale o cfw dele pra ver.

Avatar do usuário
Raulzito
Usuário
Usuário
Mensagens: 117
Registrado em: 09/03/2011
Reputation: 0
Consoles: PS4, PS3 Slim
Titulo: Faz o que tú queres
PSN ID: RAULLENNON

13/05/2014

beleza, mas você leu que eu dumpei a nanda desse psp funcional (mobo ta086) nesse psp que está com problemas (ta082), fiz isso, pois o mesmo já estava com esse problema, e como há um tempo atrás fiz isso em um psp slim silver (inclusive usei o nand dump que tinham disponibilizado aqui no NI, e que hoje não está mais no ar), e o problema continuou, depois vasculhando minha página do 4shared encontrei um dump que fiz de um outro psp fat que tive (mas essa mer** também era ta086), e mesmo assim o problema persiste, eu estou começando a desconfiar que seja algo físico, pois eu desligo o psp com problemas e deixo um tempo de lado, quando ligo ele fica normal por pelo menos uns 15, 20 minutos, às vezes menos às vezes mais tempo, e depois que dá o congelamento a primeira vez, ele às vezes se comporta como se estivesse brickado, não posso dizer que seja aquecimento pois NUNCA ví esse tipo de problema num psp
Imagem

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3227
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

13/05/2014

Pois é, pode ser problema físico sim, tenta desligar o botão do wifi também.
Pode ser a parte eletrônica interna, ou nand zoada mesmo, por isso formate todas sim.
Tente remover a bateria e o cabo, depois ligue apenas com o cabo, sem bateria, e sem o memorysitck, depois que ligar coloque o ms, aliás ele desliga no menu sem ter aberto nada?

Avatar do usuário
Raulzito
Usuário
Usuário
Mensagens: 117
Registrado em: 09/03/2011
Reputation: 0
Consoles: PS4, PS3 Slim
Titulo: Faz o que tú queres
PSN ID: RAULLENNON

13/05/2014

sim, é mole?, espero que não me trollem por ter restaurado a nand dele com a dump da nand do psp que tenho aqui funcionando normal, até porque esse problema já existia mesmo antes de eu fazer isso (e se ficar provado que o problema era esse, o antigo dono que é burro, eu perguntei pra ele o que ele tinha feito, ele falou que executou o dc, e foi em uma opção lá que ele não lembra, mesmo eu falando que não iria desfazer o negócio, ele podia tentar se lembrar não?, pelo menos se tiver problema sério, eu paguei só 70 reais nele, e veio com carregador e uma bateria original, todas as peças estão 1000% e ele é todo original (cor branca), se nada resolver eu vejo mais pra frente de comprar uma placa mãe pra ele, pego no estrangeiro que é mais em conta
Editado pela última vez por Raulzito em 13/05/2014, em um total de 1 vez.
Imagem

Avatar do usuário
BrazMii
Usuário
Usuário
Mensagens: 3227
Registrado em: 21/07/2009
Reputation: 1
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

13/05/2014

Se ao restaurar a nand de outro psp funcional melhorou muito as travadas, então deve ser problema na flash, não?
Portando tente formatar mesmo.

Avatar do usuário
Raulzito
Usuário
Usuário
Mensagens: 117
Registrado em: 09/03/2011
Reputation: 0
Consoles: PS4, PS3 Slim
Titulo: Faz o que tú queres
PSN ID: RAULLENNON

13/05/2014

Brazmii, já formatei um monte de vezes, e permanece a mesma coisa, até pensei em acessar as flash´s do psp funcional (naquele esquema de mudar o usb mode e colocar flash 0, 1 e assim por diante), copiar as pastas e colar nesse bugado, tipo criar um clone mesmo kkk, quem sabe...
Imagem

Avatar do usuário
Amido
Site Admin
Site Admin
Mensagens: 5612
Registrado em: 16/01/2011
Reputation: 0
Consoles: Wii/DSi/PSP/PS3/PS4
Titulo: Recorte aqui
Contato:

13/05/2014

Raulzito, ja tentou fazer a coisa mais simples do mundo, ligar ele sem bateria? '-'
Imagem

Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes