Novos Jogos

cauanebs
Usuário
Usuário
Mensagens: 18
Registrado em: 19/11/2009
Consoles: Wii

22/11/2009

Toshio, se você instalou o IOS70, reinstala. Caso ainda não tenhas instalado, instala pelo WiiSCU. O meu Rabbids Go Home! também não estava funfando, depois de atualizar essa IOS tudo voltou ao normal...

Trons
Usuário
Usuário
Mensagens: 204
Registrado em: 03/10/2009
Consoles: Wii,N64,Gc,PS2,Ds,Psp
Titulo: Visitante não constante!
Localização: Belém

23/11/2009

cauanebs escreveu:Toshio, se você instalou o IOS70, reinstala. Caso ainda não tenhas instalado, instala pelo WiiSCU. O meu Rabbids Go Home! também não estava funfando, depois de atualizar essa IOS tudo voltou ao normal...
Boa ideia num tinha pensado nisso :y: :y:

faz o que cauanebs falou e posta aqui pra ver se deu certo :)

Toshio
Usuário
Usuário
Mensagens: 3015
Registrado em: 02/12/2008
Titulo: ╭∩╮(︶︿︶)╭∩╮
Live ID: _l_ (^.^) _l_

24/11/2009

mas mew wii eh 4.1U e nao 4.2U (ou seja nao usa ios 70)
.........O
.._____/|
......../ \
Imagem

===================================

My Assinatura Is In Outro Castle...
ImagemImagem

Trons
Usuário
Usuário
Mensagens: 204
Registrado em: 03/10/2009
Consoles: Wii,N64,Gc,PS2,Ds,Psp
Titulo: Visitante não constante!
Localização: Belém

24/11/2009

Faz downgrade que é melhor.

cauanebs
Usuário
Usuário
Mensagens: 18
Registrado em: 19/11/2009
Consoles: Wii

24/11/2009

Então Toshio, mesmo não sendo 4.2, você pode instalar o IOS70 sozinho. Usa o WiiSCU!

Daniel Rocha
Usuário
Usuário
Mensagens: 187
Registrado em: 29/07/2008
Consoles: Wii - NDS - PSP - GC - GBA

24/11/2009

Tutorial para rodar Super Mario Bros Wii
http://www.nvmania.com.br/forum/wii/451 ... nsmbw.html

Toshio
Usuário
Usuário
Mensagens: 3015
Registrado em: 02/12/2008
Titulo: ╭∩╮(︶︿︶)╭∩╮
Live ID: _l_ (^.^) _l_

25/11/2009

1) nem vo faze downgrade nao vale a pena (tava na 3.2 e começo a dah essa po**a)
2) instalei reinstalei rererereinstalei o ios 70 e nda inclusive com bug fix
3) vo tenta segui esse tuto do daniel pro new super mario depois posto os resultados
.........O
.._____/|
......../ \
Imagem

===================================

My Assinatura Is In Outro Castle...
ImagemImagem

defpy
Usuário
Usuário
Mensagens: 54
Registrado em: 22/04/2009
Consoles: PSP PS3 Wii Dingoo A-320
Titulo: Yohohoho yoohoho
Localização: Japão

26/11/2009

RP - Com o WiiFlow usb loader nem precisa de patch é só rodar a iso :y: o meu ainda tá no 3.4 e funfou beleza
http://code.google.com/p/wiiflow/downloads/list

astrodeck

26/11/2009

Olá a todos estou com o mesmo problema tb uso neogama e acontece-me o mesmo com o call of duty e com o rabbits go home se encontrarem solução avisem ! obrigado um abraço a todos.

astrodeck

26/11/2009

defpy escreveu:RP - Com o WiiFlow usb loader nem precisa de patch é só rodar a iso :y: o meu ainda tá no 3.4 e funfou beleza
http://code.google.com/p/wiiflow/downloads/list
Eu tenho o 4.2E instalado e o neogama a funcionar estou com algum receio de instalar um usb loader e depois deixar de jogar os que não jogo mas pior os que jogo tb será que há problema em instalar o usb loader uma vez que tenho a versao 4.2E ????

Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Google [Bot] e 15 visitantes