Página 6 de 6

Re: Wii e seus emuladores

Enviado: 18/10/2014
por picafumo
Vitorsub19 escreveu:Pode ser que seu pen drive seja incompatível, mas não sei se esse é o caso, se voce selecionou fat32 com cluster 16/32 e deixou na ordem "usb:apps\genplus\roms" e o formato certo do game, não consigo ver nenhum outro motivo para seu pen drive não funcionar, visto que eu fazia a mesma coisa e sempre pegou no meu ( rodava super mega drive, gba e a parada toda ).
Eu tinha entendido que no USB o caminho era : genplus/roms e pelo que você disse é : apps/genplus/roms. Talvez seja isso.

Só poderei testar na terça feira. Estou no trabalho.

Obrigado.

Re: Wii e seus emuladores

Enviado: 18/10/2014
por Wolfterro
Mas o caminho padrão é "USB:/genplus/roms", de acordo com a página dele no Wiibrew.
De qualquer forma, tanto faz o caminho que você escolher, assim que você marcar um caminho ele deveria listar de boa as ROMs.

Re: Wii e seus emuladores

Enviado: 19/10/2014
por Mauro
Amigos, estou tentando emular ps1 no wii.Porém ao acessar o emulador ele fala que não localiza os diretórios de isos. mesmo esses estando lá criados no pen drive. Alguém sabe o que pode ser?

Re: Wii e seus emuladores

Enviado: 20/10/2014
por Vitorsub19
O emulador de ps1 é superbugado, nem vale a pena usar, você só irá passar raiva amigo.

E Wolfterro, testando em meu wii, acho que nem precisa de todos essas pastas, visto que eu coloquei os jogos na raiz do SD e ele carregou normalmente. o formato que eu utilizei para estes jogos é o .smd

Re: Wii e seus emuladores

Enviado: 21/10/2014
por Wolfterro
Vitorsub19, quanto aos jogos eu sei que dá pra colocar em qualquer lugar.
Quanto aos saves e outros arquivos eu não sei, se for possível alterar o local onde eles serão armazenados e lidos, é bem possível sim poder colocá-los onde quiser na unidade.

Re: Wii e seus emuladores

Enviado: 22/10/2014
por picafumo
Aqui o genplus só encontra roms na raiz do sd genplus /roms.

No USB:genplus/roms não funciona.

Re: Wii e seus emuladores

Enviado: 23/10/2014
por Wolfterro
picafumo, tentou outros caminhos pela USB também?
Se sim e mesmo assim não funcionou, não faço ideia do que mais você pode fazer, infelizmente. :n: