Ver mensagens sem resposta | Ver tópicos ativos | Ver tópicos novos Hoje é 28/06/2017
Novo anúncio global importante!




Responder Tópico  [ 7 Mensagens ] 
[BUG] Zelda Twilight Princess 
Autor Mensagem
Usuário
Usuário


Consoles: wii e xbox 360
Karma: Normal(?)
Responder com citação
Mensagem [BUG] Zelda Twilight Princess
Sempre que eu pego a vara de pescar na mão a tela fica toda laranja até eu guardar a vara =// ja baixei 2 ISO diferentes. Nao sei mais o que fazer.
obs: Nas duas ISO's os comentarios falavam que estava rodando de boa o jogo.

System Menu 4.3u
Todas as cIOS atualizadas (pelo menos eu acho)
uso USB Loader Gx Atualizado


11/01/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário
Avatar de usuário

Consoles: PS3, PC
PSN ID: majorllj
Karma: Normal(?)
Responder com citação
Mensagem Re: [BUG] Zelda Twilight Princess
binladem escreveu:
Sempre que eu pego a vara de pescar na mão a tela fica toda laranja até eu guardar a vara =// ja baixei 2 ISO diferentes. Nao sei mais o que fazer.
obs: Nas duas ISO's os comentarios falavam que estava rodando de boa o jogo.

System Menu 4.3u
Todas as cIOS atualizadas (pelo menos eu acho)
uso USB Loader Gx Atualizado


II amigo já vi erro assim parecido, no meu caso foi com o wii de um amigo no jogo Resident Evil; DC.
Seguinte pesquisando em forum gringo naquela epoca (2009 acho) encontrei essa explicação conforme lembro:
O erro segue na Hollywood com a comunicação com processador central feita via ipc (acho que era esse o nome), que em raros console pode ocorrer pequenos bug ou falha na imagem em diferentes aspecto não sendo possivel a correção desse bugs via software.

Ou seja em outra palavra, não da pra fazer nada.

Eu tentaria trocar o loader soh pra desemcargo de consciencia como Uloader ou CFG loader já que vc tem todas as ios atualizadas.

_________________
Comece fazendo o que é necessário, depois o que é possível, e de repente você estará fazendo o impossível.


11/01/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Consoles: wii e xbox 360
Karma: Normal(?)
Responder com citação
Mensagem Re: [BUG] Zelda Twilight Princess
vlw por responde!
espero q seja o loader ='( quero muito joga, estarei instalando hj a noite.
========================

Testei com cfg loader mas ainda ta com bug ='(, sera q nao tem como arruma isso =//.


11/01/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário
Avatar de usuário

Consoles: PS3, PC
PSN ID: majorllj
Karma: Normal(?)
Responder com citação
Mensagem Re: [BUG] Zelda Twilight Princess
Desculpe não tenho nem ideia. Já que você trocou a iso e o loader e o problema continua.

_________________
Comece fazendo o que é necessário, depois o que é possível, e de repente você estará fazendo o impossível.


13/01/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Consoles: wii e xbox 360
Karma: Normal(?)
Responder com citação
Mensagem Re: [BUG] Zelda Twilight Princess
galera sera q nao é uma ios ou cios desatualizada?? vai q eu pulei alguma, alguma ideia ai galera estou louco para jogar.
se tiver qualquer ideia fala q eu testo aki
nao é normal esse problema se nao mais pessoas teriam reclamado


14/01/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário
Avatar de usuário

Consoles: PS3, PC
PSN ID: majorllj
Karma: Normal(?)
Responder com citação
Mensagem Re: [BUG] Zelda Twilight Princess
Seguinte amigo, o que a gnt aqui pode recomendar é que você faça o tutorial do BrazMii/Darkus (tutoriais-wii/softmod-upgrade-para-qualquer-versao-do-wii-t3349.html), se isso não solucionar, vc pode tentar jogar com o original e vê se corrige essa falha. Caso você não queira compra existe locadora que tem jogos para Wii.
No mais é só isso como te disse parece ser um problema com bug no seu Hardware.
Vamos vê se alguém mais aqui da news tem ideias.

_________________
Comece fazendo o que é necessário, depois o que é possível, e de repente você estará fazendo o impossível.


14/01/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Consoles: wii e xbox 360
Karma: Normal(?)
Responder com citação
Mensagem Re: [BUG] Zelda Twilight Princess
blz cara, estarei executando esse tutorial amanha de manha.
vlw
==================================================
Mano eu vc é foda =D
eu tinha desbloqueado o meu wii com tutorial de outro site e nao tava funcionando direito, dai encontrei esse forum e executei o desbloqueio por aki (executei soh umas partes), mas acho q acabei instalando algo errado e foi onde estava ferrando zelda, mas agora executei tudo d novo é ta de boa VLW MUITO OBRIGADO X)

soh o meu kirbe q ta travando mas que se fo+% ele xD
====================================================
joguei umas 2h volto o problema ¬¬ toma no $% :ffuuu:
=========================================================
sempre que começa o bug eu tenho q reiniciar o jogo dai fica normal vo tenta joga assim vamos ver o que acontece =///
================================================
descobri que, quando eu ja nao começo com o bug se eu entra em uma casa e sair o bug começa dai tenho que reiniar =//
mas vou me virar do jeito que posso =//, mas se alguem tiver alguma ideia manda ai =) talvez alguma ios q nao tenha no pack do tutorial.
==================================(16/01)
Jogo parou de funcionar :ffuuu:


14/01/2012
Karma desse Post: 0 
Offline Perfil
Mostrar mensagens anteriores:  Organizar por  
Responder Tópico   [ 7 Mensagens ] 

Quem está online

Usuários Registrados: Google Feedfetcher


Você não pode criar novos tópicos neste fórum
Você não pode responder tópicos neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum

Procurar por:
Ir para:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Traduzido por phpBB Brasil
Extended by Karma MOD © 2007—2010 m157y
phpBB SEO