Ver mensagens sem resposta | Ver tópicos ativos | Ver tópicos novos Hoje é 22/06/2017
Novo anúncio global importante!




Responder Tópico  [ 13 Mensagens ]  Ir para a página Anterior  1, 2
Problemas com Loaders 
Autor Mensagem
Usuário
Usuário


Karma: Normal(?)
Responder com citação
Mensagem Re: Problemas com Loaders
gixfc escreveu:
passou despercebido o "Priiloader is installed." normalmente ele fica abaixo do MIOS

acho que o cios hermes não tem problema não atualizar caso não chegue a usar drive de dvd externo


Qual a ultima versão do Priiloader? Caso a minha esteja desatualizada devo atualizar?

E quanto ao PimpMyWii? É bom ou ruim?


05/12/2013
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Karma: Ajudante(?)
Responder com citação
Mensagem Re: Problemas com Loaders
PedroMunhoz escreveu:
gixfc escreveu:
passou despercebido o "Priiloader is installed." normalmente ele fica abaixo do MIOS

acho que o cios hermes não tem problema não atualizar caso não chegue a usar drive de dvd externo


Qual a ultima versão do Priiloader? Caso a minha esteja desatualizada devo atualizar?

E quanto ao PimpMyWii? É bom ou ruim?

a ultima oficial é 0.7,mas tem uma outra versão 0.8 mod,não é necessário atualizar

2-se não estiver com problemas no wii (travamentos,jogos não funcionam) não tem nada de ruim


05/12/2013
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Karma: Normal(?)
Responder com citação
Mensagem Re: Problemas com Loaders
gixfc escreveu:
PedroMunhoz escreveu:
gixfc escreveu:
passou despercebido o "Priiloader is installed." normalmente ele fica abaixo do MIOS

acho que o cios hermes não tem problema não atualizar caso não chegue a usar drive de dvd externo


Qual a ultima versão do Priiloader? Caso a minha esteja desatualizada devo atualizar?

E quanto ao PimpMyWii? É bom ou ruim?

a ultima oficial é 0.7,mas tem uma outra versão 0.8 mod,não é necessário atualizar

2-se não estiver com problemas no wii (travamentos,jogos não funcionam) não tem nada de ruim


Ok então...é, tive alguns jogos que não rodavam e travavam antes de iniciar mas como eram jogos que eu nem jogava simplesmente apaguei do HD...no mais, o Wii está rodando perfeito, show de bola!

Obrigado pela ajuda e pelas dicas!


05/12/2013
Karma desse Post: 0 
Offline Perfil
Mostrar mensagens anteriores:  Organizar por  
Responder Tópico   [ 13 Mensagens ]  Ir para a página Anterior  1, 2

Quem está online

Usuários Registrados: Bing [Bot], Google [Bot]


Você não pode criar novos tópicos neste fórum
Você não pode responder tópicos neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum

Procurar por:
Ir para:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Traduzido por phpBB Brasil
Extended by Karma MOD © 2007—2010 m157y
phpBB SEO