Ver mensagens sem resposta | Ver tópicos ativos | Ver tópicos novos Hoje é 24/06/2017
Novo anúncio global importante!




Responder Tópico  [ 26 Mensagens ]  Ir para a página Anterior  1, 2, 3  Próximo
Preciso atualizar meu Wii ? 
Autor Mensagem
Usuário
Usuário


Consoles: PS3 e PSP
Karma: Normal(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Caro amigo,

Fui instalar o Priiloader seguindo o tutorial, o qual diz que deve ter a IOS 58. Mas ao entrar no HBC e logo em seguida no ícone do Priiloader pude ver que no meu console aparece a IOS 61 rev 5405. Posso seguir com a instalação?

Se tiver que instalar a IOS 58, como faço?

Desde já agradeço.

André


19/08/2012
Karma desse Post: 0 
Offline Perfil
Moderador - Wii
Moderador - Wii
Avatar de usuário
Ippen... Shinde miru?

Localização: Rio de Janeiro - RJ
Consoles: Wii,X360,PS3,NDS,N64,GBASP,PS1
Live ID: Wolfct2v
PSN ID: Wolfterro
Karma: Serious Business(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Seguiu os passos que indiquei sobre o tutorial? Se sim, você já atualizou o HBC (depois de ter seguido o tutorial)?

_________________
Imagem
Imagem
Imagem

Wii 4.2U Softmod - Xbox 360 Slim 4GB LT+ 3.0 - Playstation 3 Slim 160GB CFW Rebug 4.46.1 REX + Ext. HDD 1TB - Nintendo DS Lite + R4 Wood + Ez Flash 3 in 1


19/08/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Consoles: PS3 e PSP
Karma: Normal(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Sim, já atualizei o HBC para a versão 1.0.8.

Mesmo assim está aparecendo a IOS 61.

O que devo fazer?


19/08/2012
Karma desse Post: 0 
Offline Perfil
Moderador - Wii
Moderador - Wii
Avatar de usuário
Ippen... Shinde miru?

Localização: Rio de Janeiro - RJ
Consoles: Wii,X360,PS3,NDS,N64,GBASP,PS1
Live ID: Wolfct2v
PSN ID: Wolfterro
Karma: Serious Business(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Seguiu o tutorial?
Mas não tem problema deixá-lo usar a IOS61, isso não influencia em nada.

_________________
Imagem
Imagem
Imagem

Wii 4.2U Softmod - Xbox 360 Slim 4GB LT+ 3.0 - Playstation 3 Slim 160GB CFW Rebug 4.46.1 REX + Ext. HDD 1TB - Nintendo DS Lite + R4 Wood + Ez Flash 3 in 1


19/08/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Consoles: PS3 e PSP
Karma: Normal(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Caro amigo,

Será que posso atualizar meu USB Loader para o USB Loader GX Rev938?

Tenho que remover o antigo antes?

André


20/08/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário
Avatar de usuário
Gamer Modafoca :D

Localização: Maua city, o fim do mundo :/
Consoles: Wii - Ps2 - Ps1- Dreamcast.
Karma: Ajudante(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Rev 918 ?

Nunca ouvi falar nele antes...

Use o Usb loader Gx 3.0 que é o mais atual ( eu acho '-' )

_________________
Ajudei ? Da um Karminha então xD


20/08/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Consoles: PS3 e PSP
Karma: Normal(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Caro amigo,

Encontrei a versão 3.0 no site oficial.

Acho que são dois arquivos:

- USBLoaderGX_v3.0_IOS249.dol
- USBLoaderGX_v3.0_IOS249.wad

Tenho que baixar os dois?

Tem que instalar alguma IOS antes?

Outra coisa, tenho que remover o anterior primeiro?

André


20/08/2012
Karma desse Post: 0 
Offline Perfil
Moderador - Wii
Moderador - Wii
Avatar de usuário
Ippen... Shinde miru?

Localização: Rio de Janeiro - RJ
Consoles: Wii,X360,PS3,NDS,N64,GBASP,PS1
Live ID: Wolfct2v
PSN ID: Wolfterro
Karma: Serious Business(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
A versão em .dol (você renomeia o arquivo para boot.dol) é pra ser substituída na pasta dele na pasta Apps (SD:/Apps/USB Loader GX/boot.dol).

Já a versão .wad você instala usando o WAD Manager, dessa forma o channel ficará completo no Wii Menu, é recomendado que, se tiver alguma versão dele instalada no Wii Menu, que apague antes de instalar a nova versão.

De qualquer forma você não precisa instalar IOS nenhuma. Mais informações leia aqui nesse tópico: nintendo-wii/lista-wii-backup-loaders-usb-sd-dvd-t8690.html

_________________
Imagem
Imagem
Imagem

Wii 4.2U Softmod - Xbox 360 Slim 4GB LT+ 3.0 - Playstation 3 Slim 160GB CFW Rebug 4.46.1 REX + Ext. HDD 1TB - Nintendo DS Lite + R4 Wood + Ez Flash 3 in 1


20/08/2012
Karma desse Post: 0 
Offline Perfil
Usuário
Usuário


Consoles: PS3 e PSP
Karma: Normal(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Caro amigo,

Instalei o USBLoader GX 3.0 mas não funcionou.

Primeiro desinstalei o antigo e depois instalei o novo. Apareceu o canal certinho mas não entra. Fica uma tela preta e depois não aparece nada, tendo que desligar o console pelo botão Power.

Acabei removendo o novo e instalando o antigo novamente. Aí funcionou normalmente como antes.

O que será que aconteceu?

André


20/08/2012
Karma desse Post: 0 
Offline Perfil
Moderador - Wii
Moderador - Wii
Avatar de usuário
Ippen... Shinde miru?

Localização: Rio de Janeiro - RJ
Consoles: Wii,X360,PS3,NDS,N64,GBASP,PS1
Live ID: Wolfct2v
PSN ID: Wolfterro
Karma: Serious Business(?)
Responder com citação
Mensagem Re: Preciso atualizar meu Wii ?
Qual era o nome exato do arquivo que você instalou? Tinha a palavra "FORWARDER" no arquivo? Se sim, você precisa ter a nova versão no SD também, senão pode ser uma instalação ruim ou o arquivo está zuado. :n:

Tente rodar pelo HBC mesmo, colocando a nova versão no SD.

_________________
Imagem
Imagem
Imagem

Wii 4.2U Softmod - Xbox 360 Slim 4GB LT+ 3.0 - Playstation 3 Slim 160GB CFW Rebug 4.46.1 REX + Ext. HDD 1TB - Nintendo DS Lite + R4 Wood + Ez Flash 3 in 1


20/08/2012
Karma desse Post: 0 
Offline Perfil
Mostrar mensagens anteriores:  Organizar por  
Responder Tópico   [ 26 Mensagens ]  Ir para a página Anterior  1, 2, 3  Próximo

Quem está online

Usuários Registrados: Bing [Bot], Google [Bot]


Você não pode criar novos tópicos neste fórum
Você não pode responder tópicos neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum

Procurar por:
Ir para:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Traduzido por phpBB Brasil
Extended by Karma MOD © 2007—2010 m157y
phpBB SEO